Vielen Dank, dass Sie sich für osTicket entschieden haben!

Wir freuen uns, dass Sie osTicket gewählt haben, um Ihren Kundensupport zu verwalten.

Das Installationsprogramm führt Sie Schritt für Schritt durch den Installationsprozess. Es sind nur noch ein paar Minuten, bis zu Ihrem neuen Kunden-Support-System!

Voraussetzungen:

Zu Beginn überprüfen wir Ihre Serverkonfiguration, um sicherzustellen, dass das System die Mindestanforderungen erfüllt, damit osTicket installiert werden kann und danach reibungslos läuft.

Benötigt:

Folgende Punkte sind notwendig, damit osTicket installiert und verwendet werden kann:
  • PHP v5.3 oder höher - (5.5.38-nmm2)
  • MySQLi-Erweiterung für PHP - (Modul geladen)

Empfohlen:

Sie können osTicket auch ohne folgende Punkte verwenden, aber Sie werden möglicherweise nicht alle Funktionen verwenden können.
  • Gdlib-Erweiterung
  • PHP_IMAP-Erweiterung. für den Mail-Abruf erforderlich
  • PHP XML-Erweiterung (zur Verarbeitung von HTML emails und die XML-API)
  • PHP JSON-Erweiterung (schnellere Performance)
  • Gettext wird für Übersetzungen verwendet (schnellere Performance)
  • Mbstring wird sehr empfohlen für alle Installationen